Version 5.1.1 Feedback


#42

Feel ya there fam :pensive:


#43

I apologize if this was already addressed but when i select make new loops chromatic it does not work until I exit and reloadthe project 2-3 times or repeat the process of turning it on again- also sometimes it’ll forget mid way through my session when I make new loops and randomly, and will uncheck itself every so often. Once again idk if anyone else hasn’t had this problem but just letting the developers know! Thanks, WAVZ


#44

Just read the big feedback forum and saw it’s been addressed- hopefully it will be fixed soon :pray:t2:


#45

Agree on the handholding.

At the risk of bringing things kinda back on-topic…

Excessive handholding is an accusation I’ve levelled at Auxy on occasion.
So, even here, I think we sometimes see the kind of blindspots that occur when users are shielded from certain basics - e.g. failing to understand common effects or to develop the ability to work comfortably in the chromatic scale.


#46

As an aside, it took me at least 70 songs to finally feel like I’ve produced something noteworthy (at least from my perspective), and that was after I moved out of Auxy (At least partially) and started to actually understand a lot of these things that Auxy does for me behind the scenes. (This was the song in question). That’s when I finally started to grasp what really was making the music sound the way it did, and now I feel ten times more capable of producing even using Auxy with all the hand-holding.


#47

I’m a little concerned by this one.

Firstly by the fact that the new bug wasn’t caught during initial 5.1 testing. (Do none of the testers work in Chromatic scale?)
Secondly, because it was acknowledged as a bug by the Auxy team, scheduled to be fixed in 5.1.1, claimed to be fixed in the new 5.1.1 release, but clearly wasn’t fixed at all.

#1 was entirely avoidable. #2 should be entirely unacceptable - especially to the Auxy team themselves.


#48

I hear ya.
Of course, you’ve now got the stage where you think your output has reached a certain level of quality.
Next milestone is reaching a stage where your output has a level of quality that large audiences will get behind - i.e. tracks that can start to compete with good tracks out there.

(Not meant as a criticism. We’re all facing that same journey.)

I recall reading an interview with a successful songwriter…
They said that you need to write about 300 songs before you get to the good stuff.

It’s also worth keeping in mind that it’s fairly unlikely that the first 250 will make it to release stage.

I often think we’re getting ahead of ourselves here, being slightly delusional, releasing stuff because we can, not because it’s necessarily ‘ready’. Making enjoyable music, but not necessarily really good music.

I guess we’re doing our growing more openly. Whether that’s the best approach or not remains to be seen.

...

I sometimes wonder if this community is a virtual proxy for the kind of gushing, over-supportive parent who unrealistically encourages their child with mediocre talent into TV singing competitions where they’re completely outclassed - or even publicly embarrassed.

Encouragement is very important, but a realistic understanding of where our current output sits in the scale of things is also critical if you have real ambitions.

 
Side-note: Many of the most successful artists, even in the electronic and EDM genres, have writing partners.
It’s not unusual for successful chart tracks to be the product of five or more contributing writers.

Sharing the creative load would seem to yield better results, so it’s hard to know where that leaves us.


#49

Keep me updated if anyone responds further


#50

I am getting this wierd bug where I do have the premium version now, but after updating to 5.1.1, It might randomly take me out of the premium version and I have to go double press my home button into the tabs and go back in Auxy to the app from the tabs so it can bring me back into the premium version. I don’t know if it is my brother, because he tried signing in to my account to get the premium because he doesn’t have the premium. He tried restoring it and it says there’s nothing to restore.


#51

except that was never what happened in the first place


#52

you use fwiw alot.


#53

I’ve noticed that these are the drum kits I have when I don’t have premium:

Battery, Dawn, Twitch, and sound pack drum kits.

(I’ve bought packs before the update).

However, when I choose “Empty Kit” and start selecting samples:

Along with the OG samples, there are 16 demo samples. (8 per kit). That means the demo samples contain samples from just 2 kits. But there are 3 kits that came with Auxy 5.1. Battery, Dawn, and Twitch. The ones missing are from Twitch.

This means that, if I wanted to create a drum kit with sounds from Twitch, I can’t start with an empty kit. I’d have to open the Twitch kit and then swap out samples; even if I just needed one snare from Twitch.

I hope this bug gets fixed soon; I rarely use Twitch (maybe a couple samples from it) but this probably affects many other users like me.

@lenberg @Fredrik :smile:


Post your great Auxy feature idea here!
#54

As some have mentioned, the Chromatic scale setting bug wasn’t fixed in the 5.1.0 update (although the release notes stated that it was).

As someone who only uses Chromatic, it’s frustrating to live with that particular bug.

Is it possible to know when the next fix update is due (and whether it will be tested and confirmed as fixed)?


#55

To add one more reason to my personal playback button bar counter crusade, I no longer have any idea how many bars are in a scene from within the loop editor, when the loop has a different number of bars than the scene. Before, I knew precisely where the loop point was and when I was going to get there.


#56

Just exported a project’s individual instruments to have them not displaying titled. Not sure if this is a mistake in rendering or something else.

image


#57

Something I think would be a good feature might be the ability to change the tempo during a song. (For build ups)


About the Work in Progress category
#58

Also I forgot - there is also a glitch where when I download old projects from the links posted by other people, the hats in the old drum kits would be empty


#59

Think I might have found a bug, but, it might also be how Apple handles subscriptions.

On my phone, re-upped my sub back on the 15th or so. Canceled the sub and it’s good until July 15th. On my iPad, attempt to restore purchases and presumably to be able to use my remaining subscription on the iPad, but everything is still locked. Same Apple ID, same everything.

Again… this might just be because technically, I’m not subscribed, and when the iPad with “fresh” eyes is looking at my subscriptions it sees I’m not currently subscribed so it doesn’t unlock anything.

Not sure if there’s anything to fix here, per se, but worth noting.


#60

#theWireFlashbacks

:wink:


#61

Got that WMD!