Struggling to import samples!


#1

I’ve always chopped up samples in ReSlice and imported directly into Auxy, however today this has happened

Any ideas?


#2

I’ve seen this happen quite a lot when Auxy isn’t in a song. Like if you’re at the project select screen it seems like it always does this. I’ll usually just go into any project and then try. Also, be mindful of your format, Auxy will only take wave files. You could set your chop markers in ReSlice, export zip bundle to AudioShare and convert there if it’s some weird format. I always end up having to clean up the samples in AudioShare anyway since ReSlice seems to include the start of the next sound in the tail of the previous (SUPER ANNOYING)


#3

I tried saving from ReSlice to AudioShare then from AudioShare to Auxy but it’s still not working :cry:


#4

Fully power off device and turn back on? That’s solved some weird ones too… I always forget to try that lol


#5

Tried that as well, I’m pretty well stuffed without ReSlice, I use it all the time.


#6

Just wondering - what’s the sample length?


#7

Also, can you import from other apps? Like garageband, anything else? Wondering if somehow ReSlice screwed up, or maybe Auxy is borked

Edit: Might be worthwhile sending email to feedback@auxy.co for support


#8

I get my samples through iPhones GarageBand- export it right to Auxy- usually I get a “import failed” and I just do it again and it will go through… most I’ve had to try is 3-4 times before it goes through


#9

I’ve reported it, it’s still not working I’ve tried everything


#10

Sample length is 1.5 secs


#11

Crossing fingers, like me, sample import not working would be a show stopper.


#12

I can’t make any more tunes until it gets sorted.


#13

Did you update ReSlice a few days ago?

It seems the latest version is buggy…
I’ve had a few issues, as have others on the Audiobus forum.

Could be related…?


#14

The struggle is real


#15

Yes I did, have you reported it to them? I think I’ll have to as this is ridiculous