Auxy 5.3 Update / Ableton Link bug


#102

For completeness I gave Reason Compact and Auxy a go.

Same issue.
BPM jumps to 999 and Auxy refuses to play.


#103

I will do same right now. Reason Compact is playing. I switch to Auxy… tempo is 999 (I never get sick of how fascinating this sounds btw lol) and Auxy does… not play. @blakkaz when you press play on Auxy does the icon change to a pulsing stop icon like it’s syncing and gonna play and then it just doesn’t?


#104

Yep.


#105

Real desktop Reason or iOS Reason Compact?


#107

Thanks for the additional info! The positive thing is that it went away and then came back, because that means that we are more likely to be able to reproduce the bug on “any setup”, which we’ll try to do and see if we can trace the bug with the debugger connected.


#108

@lenberg

Comment disappeared before I had the chance to reply…?, but yes - I’ve tried:

Auxy (iPhone) + Auxy (iPad)
Auxy (iPhone) + Other Apps(iPad)

and all permutations thereof.


#109

And none of them worked?


#110

No. Same behaviour of BPM jumping and Auxy not playing.


I’ve just had a small win though…

When adding Auxy to an existing session in AUM, the issue is present when first opening, but seems like it can be circumvented by highlighting a different clip.

  1. Open AUM & start a session playing
  2. Open Auxy
  • At this stage Auxy will not play (BPM does stay the same when using AUM)
  1. Highlight a different clip in Auxy
  • It works!

AUM is the only app I’ve managed to have any success with…
Hopefully this points you in the right direction.


#111

Great input! Any input like this is valuable so don’t spare us the details. :slight_smile:


#112

@blakkaz @lenberg AHA! Same. If I try to play in Auxy it just does nothing. However, if I unselect a current clip and reselect, or change clip like Blakkaz said then it works fine. This worked with Blocs Wave as well!


#113

Changing the clip will also work with Audiobus!


#114

Like the title change :smile:


#115

When I was testing on iPad earlier this makes sense too, when I had Auxy, Medly, Reason Compact and Blocs Wave going - in Auxy it was the demo song and the first thing I did was turn off all clips except drums so I could hear what I was doing. It worked perfect that time and definitely explains why


#116

Umm, Reason Compact.


#117

Ok cool was just confirming because Reason on desktop is also link compatible, wasn’t sure if you were testing Auxy with that


#118

That is really good to know. I own both the desktop and mobile version btw