Auxy 5.3 Update / Ableton Link bug


#21

I agree. The app has not progressed anywhere near enough in the last year to justify a subscription and I’m glad I am not a subscriber. We have no idea what the future holds for Auxy with the developers refusal to give proper information on what’s coming next. They refuse to listen to their loyal customers and don’t even have the decency to reply to many issues or suggestions.

The melodic sampler should have been added by now. They already have sample based instruments such as pianos so surely they can create a simple instrument where the user can add their own samples. I’m beginning to think that they don’t want to add such an instrument as one of the selling points to the subscription is getting new instruments and samples each month. I believe this is lazy and an easy way for the developers to take our money. So perhaps we will never see a melodic sampler.

The new “Samples can now be set to match note length” is just a quick fix and doesn’t add anywhere near the functionality of a simple melodic sampler.

I feel now that Auxy will be nothing more than a “paint by numbers” music sequencer toy with the best piano roll on iOS.

The best alternative is Korg Gadget which is also a lost cheaper than Auxy and you will own the app forever.

I’ve taken the time to write all this because I initially invested money and time into the app and I am very disappointed with progress.


#22

@lenberg is Link functional? I tried twice to work on the video tutorial for sampling but I can’t get Auxy to play while another app is playing, was never a problem. Device reboot has not helped. Easy to replicate. In Auxy, turn on Link. Go to another Link app, activate it if not activated. Go back to Auxy, hit play, nothing happens. Auxy tempo does control the other apps tempo though.

Tried with Blocs Wave and Launchpad, same deal. Even tried playing a loop in Auxy, backing out of the app (still playing in background), go into Blocs or Launchpad, Auxy audio halts.

I can still do my tutorial video without Link but I wanted to help people understand what it was for. Thanks!

Edit: This was on my 2017 iPad, tried the same on my phone, behavior is identical. Both devices are updated to latest iOS.


#23

It’s kinda working for me, albeit a little buggy.
I’m getting audio, but it’s jumping to maximum BPM whenever an app joins the network…

Something not right here.


#24

Yes same here, max tempo (nice waaaaaarping SFX in Blocs lol…).

You get Auxy to play audio though? It’s behaving almost like background audio is turned OFF (Auxy playing, switch to another app and Auxy audio stops). Cannot get it to play when Link enabled and switching to another app (though I’ve only tried the Ampify stuff)


#25

Yep. Once I reset the BPM it seems be working as expected…
Tested with Aum and Patterning.

edit: I was wrong. It’s borked.


#26

Yeah with any of the Ampify apps, no dice (Groovebox, Launchpad, Blocs). This time, I had Link enabled on all four apps first, independently. Open Auxy, all ok. Open Blocs, tempo in Auxy and Blocs resets to what Blocs wants, but that’s ok… audio will play in Blocs, nada in Auxy (the playhead doesn’t even move). Force quit Blocs, Auxy is ok. Open Groovebox, playback fine in there, go back to Auxy, same thing, no sound, playhead doesn’t even move. It’s flashing like it’s waiting to sync start, and then nothing.

@lenberg I don’t know how/what else to test here really. The only Link enabled apps I have are the Ampify ones, don’t really wanna download Gadget since I’m not using it currently.


#27

Thanks for reporting! We’ll look into it.


#28

Export stuff will be worked on soon.


#29

Please send bug reports to feedback@auxy.co so we can investigate and fix!


#30

This kind of confirmation is certainly appreciated. I do hope that soon does in fact mean soon, and this certainly is a step in the right direction. not much else to say though really, tbh. You’d think beta testers would have figured out some of these bugs before going live :\


#31

At this point, it is disappointing to hear this from another user. Not only did the devs probably not think of this, but they’re not thinking about people who don’t use a subscription to even use the app.

I’ve been complaining about how the subscription system is killing off users since Auxy 5 came out, it’s the sole reason why I still prefer Auxy 4 over this.

Think about this –
Before Auxy’s been revised for all iOS devices, users were able to use an external MIDI device to control their music. Nowadays, that’s not even possible, we can only imagine it being a thing because it’s a niche feature.
I’ve seen other people also asking the devs to add BPM automation, but that’s never been implemented, because of how it’s a niche feature.
Most of the time, a new month means new drum samples instead of melodic instruments, meaning a severe lack of diversity of layering.


#32

There was at one point, I had Auxy open in the background not playing anything and it drained my battery by 40%. My phone was not in use at all, I’m not sure if it was because it was just open in my recents but when I closed it out, my phone stopped draining %’s. And I mean I was watching the battery drop every half minute.


#33

I wish other people, preferably people older than 18, can have access to Auxy’s source code to help the devs out, especially since there are 2 people working on entire app. I wish those people can help out the devs for free.
Wintergatan, famous for his musical Marble Machine, needed a lot of help from people outside of Sweden. Not only did he get help from other people through suggestions, but he had other people build parts for his upcoming Marble Machine X.

Maybe it’s because of a lack of advertising going towards this app. Maybe that’s why the app isn’t doing so good.


#34

Great example with the MMX team btw. I’ve offered myself to help as this sort of thing is literally what I studied in college for, but to no avail. Radio silence is very pervasive. Regardless, I do hope that things take a change for the better in the future.


#35

I took a quick second to also test Gadget, same thing. Ensure Link enabled in both Auxy and Gadget. Go to Gadget, hit play, go to Auxy, hit play, play button flashes like it’s syncing for loop start but it never actually plays.

Would it be better if I sent an email to feedback@auxy.co? This is a bit of a :eggplant: shrinker, not gonna lie :frowning:


#36

What a game changer :smiley:


#37

I didn’t have any issues with the beta other than some “bar to scene node fix” bugs. Sorry if I missed something, I haven’t really been exporting things lately.


#38

Yikes! But I mean, even just for the purposes of testing, no?


#39

Yikes indeed. Not to mention testing ableton link… again, for the purposes of testing right?


#40

@Lenberg Any chance of a reverse ducker feature sometime soon?